<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-KRTS3TG':true});</script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-53210160-1", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["subscribe.pcpro.co.uk","magazinesubscriptions.co.uk"]);ga("set", "anonymizeIp", true);ga("set", "dimension48", "PDV");ga('require', 'GTM-KRTS3TG');ga("send", "pageview");</script>
<meta name="title" content="PC Pro Magazine | Subscription website" />
<link rel="canonical" href="/" />
<meta name="description" content="PC Pro magazine leads the way for exclusive reviews, ensuring that its readers are continually up-to-date with the latest products and technology trends. Subscribe to PC Pro today with 3 issues for £1." />
<meta name="abstract" content="PC Pro magazine leads the way for exclusive reviews, ensuring that its readers are continually up-to-date with the latest products and technology trends. Subscribe to PC Pro today with 3 issues for £1." />
<meta name="keywords" content="see inside an issue, view an issue, inside PC Pro" />
<script type="text/javascript">
!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"5642074a-7820-46d3-a3d9-f26f3cc6e800","f883c4a3-5ce8-43bd-8331-0f46066c8644",{});
permutive.addon("web", {"page":{"publisher":{"name":"PC Pro","type":"page"},"content":{"headline":"Try 3 issues of PC Pro for just \u00a31!","description":""}}});
</script>
<script src="https://cdn.permutive.com/5642074a-7820-46d3-a3d9-f26f3cc6e800-web.js" async="async"></script>
<script type="text/javascript">window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
window.googletag.cmd.push(function () {
  if (window.googletag.pubads().getTargeting('permutive').length === 0) {
    var kvs = window.localStorage.getItem('_pdfps');
    window.googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
  }
});</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style>.async-hide { opacity: 0 !important} </style>
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
        googletag.slots["outofpageslot1"] = googletag.defineOutOfPageSlot("/359/subscriptions/pcpro/homepage", "js-dfp-tag-outofpageslot1")
      .addService(googletag.pubads())

  
  
  
      .setTargeting('position', ['oop_1'])
      ;
</script>
<script type="text/javascript">
        googletag.slots["outofpageslot2"] = googletag.defineOutOfPageSlot("/359/subscriptions/pcpro/homepage", "js-dfp-tag-outofpageslot2")
      .addService(googletag.pubads())

  
  
  
      .setTargeting('position', ['oop_2'])
      ;
</script>
<script type="text/javascript">
        googletag.slots["outofpageslot3"] = googletag.defineOutOfPageSlot("/359/subscriptions/pcpro/homepage", "js-dfp-tag-outofpageslot3")
      .addService(googletag.pubads())

  
  
  
      .setTargeting('position', ['oop_3'])
      ;
</script>
<script type="text/javascript">
        googletag.slots["outofpageslot4"] = googletag.defineOutOfPageSlot("/359/subscriptions/pcpro/homepage", "js-dfp-tag-outofpageslot4")
      .addService(googletag.pubads())

  
  
  
      .setTargeting('position', ['oop_4'])
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs();
          googletag.pubads().setTargeting('ppcad', ['false']);
  });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="//cdn.subscriptions.dennis.co.uk/themes/custom/subscriptions_master/childthemes/subscriptions_pcpro/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://subscribe.pcpro.co.uk/home" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&amp;l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-59X8F8');</script>
<script>
        var impliedConsent = impliedConsent || {}; impliedConsent.q = impliedConsent.q || [];
        impliedConsent.q.push(["init", {"noticeText":"\u003Cp\u003EWe use cookies as set out in our \u003Ca href=\u0022http:\/\/www.dennis.co.uk\/cookie-policy\u0022 target=\u0022_blank\u0022 title=\u0022Read more about our cookie policy\u0022\u003Ecookie policy\u003C\/a\u003E. By using this website, you agree we may place these cookies on your device.\u003C\/p\u003E\r\n","confirmText":"Close","validateByClick":true,"cookieExpiresIn":365,"backgroundColor":"#222","textColor":"#eee","linkColor":"#acf","buttonBackgroundColor":"#555","buttonColor":"#fff","fontSize":"12px","fontFamily":"sans-serif"}]);</script>

    <title>PC Pro Magazine | Subscription website</title>
    <link rel="stylesheet" media="all" href="//cdn.subscriptions.dennis.co.uk/sites/default/files/css/css_2-GBNGaDqzGImNvd1EjNGIib8sQ_Rw0omy4KeI7hhEU.css" />
<link rel="stylesheet" media="all" href="//cdn.subscriptions.dennis.co.uk/sites/default/files/css/css_ztCN_mWgkWNKNrN2aYtPEOxSRJYaaUzqKVMBOepzD_A.css" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>

  </head>
  <body class="pcpro path-node page-node page-node-type-page">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-59X8F8" height="0" width="0"></iframe></noscript>
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="layout-container">

  <header role="banner">
      <div class="region region-header">
    <div id="block-subscriptions-pcpro-sitebranding" class="block block-system block-system-branding-block">
  
    
    <div class="site-name-slogan">
      <div class="site-slogan">The official subscription website of</div>
  
      <div class="site-name">
      PC Pro
    </div>
    </div>
</div>
<div id="block-subscriptions-pcpro-sitelogo" class="block block-site-core block-site-logo">
  
    
      <a href="/" class="site-logo-home-link" title="Home"><img src="//cdn.subscriptions.dennis.co.uk/themes/custom/subscriptions_master/childthemes/subscriptions_pcpro/logo.svg" alt="Site logo" />
</a>
  </div>
<nav role="navigation" aria-labelledby="block-subscriptions-pcpro-mainnavigation-menu" id="block-subscriptions-pcpro-mainnavigation" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-subscriptions-pcpro-mainnavigation-menu">Main navigation</h2>
  

        
              <input type="checkbox" id="menu-trigger">
      <label for="menu-trigger">
        <span></span>
        <span></span>
        <span></span>
      </label>
      <ul class="menu">
                    <li class="menu-item">
        <a href="/buy-a-subscription" data-drupal-link-system-path="node/47">Subscription Offers</a>
              </li>
                <li class="menu-item">
        <a href="/christmas2020" data-drupal-link-system-path="node/2025">Christmas Gift Subscriptions</a>
              </li>
                <li class="menu-item">
        <a href="/about" data-drupal-link-system-path="node/44">About</a>
              </li>
                <li class="menu-item">
        <a href="/currentissue" data-drupal-link-system-path="node/1365">Current issue</a>
              </li>
                <li class="menu-item">
        <a href="/digitalapp" data-drupal-link-system-path="node/1254">Digital App</a>
              </li>
                <li class="menu-item">
        <a href="/see-inside" data-drupal-link-system-path="node/200">See Inside</a>
              </li>
        </ul>
  


  </nav>
<div id="block-subscriptions-pcpro-dfptagoutofpageslot4" class="block block-dfp block-dfp-ad78ff73b1-83b5-42d3-9422-bab877e480a5">
  
    
      <div id="js-dfp-tag-outofpageslot4">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-outofpageslot4');
        });
    </script>
</div>

  </div>
<div class="subscribe-now-button-wrapper">
  <div id="block-pcprosubscribebutton">
          <div class="field field--name-field-subscribe-button-cta field--type-entity-reference-revisions field--label-hidden field--count-1 field--count-odd"><div class="field__items"><div class="field__item">  <div class="cta-colour-primary paragraph paragraph--type--cta paragraph--view-mode--default">
          <div class="field field--name-field-cta field--type-link field--label-hidden field--count-1 field--count-odd"><div class="field__items"><div class="field__item"><a href="/buy-a-subscription">Subscribe Now</a></div></div></div>
      </div>
</div></div></div>
      </div>
</div>
<div id="block-subscriptions-pcpro-dfptagoutofpageslot3" class="block block-dfp block-dfp-ad27db05ff-ef7f-490e-aeca-1ed0961a18cb">
  
    
      <div id="js-dfp-tag-outofpageslot3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-outofpageslot3');
        });
    </script>
</div>

  </div>
<div id="block-subscriptions-pcpro-dfptagoutofpageslot2" class="block block-dfp block-dfp-ad1e1286b0-3f7e-4dd9-831b-0d805236c1bf">
  
    
      <div id="js-dfp-tag-outofpageslot2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-outofpageslot2');
        });
    </script>
</div>

  </div>
<div id="block-subscriptions-pcpro-dfptagoutofpageslot1" class="block block-dfp block-dfp-ad173e01c8-48b5-4321-8648-23a7c7eecfbe">
  
    
      <div id="js-dfp-tag-outofpageslot1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-outofpageslot1');
        });
    </script>
</div>

  </div>

  </div>

  </header>

  
  

  

  

  

  <main role="main">
    <a id="main-content" tabindex="-1"></a>
    <div class="layout-content">
        <div class="region region-content">
    <div class="block-highlights block block-site-core block-highlights-block" id="block-subscriptions-pcpro-highlightsblock">
  
    
      <div class="item-list"><ul><li class="icon-ok-circled2">Money back guarantee</li><li class="icon-truck">Free UK delivery</li><li class="icon-globe">Worldwide delivery</li><li class="icon-ok-circled2">Best price guarantee</li><li class="icon-lock">Secure online payment</li></ul></div>
  </div>
<div id="block-subscriptions-pcpro-bannerimage" class="block block-site-core block-banner-image">
  
    
      <a href="https://magazinesubscriptions.co.uk/pc-pro/N20XHM/pkgtype=b" class="banner-link with-ppc-data-attributes" data-ppcad="https://magazinesubscriptions.co.uk/pc-pro/220XHM/pkgtype=b">  <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="//cdn.subscriptions.dennis.co.uk/sites/default/files/styles/image_banner_wide_home/public/2020-08/DM-667_PDV_Microsite-Banner_1920x375_V2.gif?itok=2FU3RkJw 1x" media="screen and (min-width: 1200px)" type="image/gif"/>
              <source srcset="//cdn.subscriptions.dennis.co.uk/sites/default/files/styles/image_banner_desktop_home/public/2020-08/DM-667_PDV_Microsite-Banner_1920x375_V2.gif?itok=XAHJEInE 1x" media="screen and (min-width: 980px) and (max-width: 1199px)" type="image/gif"/>
              <source srcset="//cdn.subscriptions.dennis.co.uk/sites/default/files/styles/image_banner_narrow_home/public/2020-08/DM-667_PDV_Microsite-Banner_1920x375_V2.gif?itok=4TKaZ3q2 1x" media="screen and (min-width: 760px) and (max-width: 979px)" type="image/gif"/>
              <source srcset="//cdn.subscriptions.dennis.co.uk/sites/default/files/styles/image_banner_small/public/2020-08/DM-667_PDV_Microsite-Banner_1920x375_V2.gif?itok=cVOLazLt 1x" media="screen and (min-width: 480px) and (max-width: 759px)" type="image/gif"/>
              <source srcset="//cdn.subscriptions.dennis.co.uk/sites/default/files/styles/image_banner_mobile_small/public/2020-08/DM-667_PDV_Microsite-Banner_1920x375_V2.gif?itok=uv976j3l 1x" media="screen and (max-width: 479px)" type="image/gif"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="//cdn.subscriptions.dennis.co.uk/sites/default/files/styles/image_banner_small/public/2020-08/DM-667_PDV_Microsite-Banner_1920x375_V2.gif?itok=cVOLazLt" alt="" />

  </picture>
</a>
  </div>
<div data-drupal-messages-fallback class="hidden"></div>
<div id="block-subscriptions-pcpro-mainpagecontent" class="block block-system block-system-main-block">
  
    
      
<article role="article" class="node node--type-page node--view-mode-full">

  
    

  
  <div class="node__content">
    <div class="field field--name-field-paragraphs field--type-entity-reference-revisions field--label-hidden field--count-2 field--count-even"><div class="field__items"><div class="field__item">  <div class="cta-colour-primary paragraph paragraph--type--featured-offer paragraph--view-mode--default">
          <h2 class="field field--name-field-title field--type-string field--label-hidden field--count-1 field--count-odd">3 issues of PC Pro for just £1!</h2><div class="field field--name-field-offer-image field--type-entity-reference field--label-hidden field--count-1 field--count-odd"><div class="field__items"><div class="field__item"><article class="media media--type-image media--view-mode-featured-of">
  
      <div class="field field--name-field-media-image field--type-image field--label-hidden field--count-1 field--count-odd"><div class="field__items"><div class="field__item">  <img src="//cdn.subscriptions.dennis.co.uk/sites/default/files/styles/large/public/2020-08/DM-667_PDV_Microsite-Covers_Bundle%2Bgift.png?itok=OiQpFFXz" width="480" height="480" alt="3 issues for £1 + FREE toolkit" class="image-style-large" />


</div></div></div>
  </article>
</div></div></div><div class="clearfix text-formatted field field--name-field-description field--type-text-long field--label-hidden field--count-1 field--count-odd"><div class="field__items"><div class="field__item"><p><strong>PC Pro</strong> is the UK's number one IT monthly magazine, keeping readers up to speed on the latest technology developments since 1994. Order today to get <strong><a href="https://magazinesubscriptions.co.uk/pc-pro/N20XHM/pkgtype=b">your first 3 issues for just £1</a></strong> <strong>(normally <s>£17.97)</s></strong>, plus you’ll receive a <strong>FREE 26-piece screwdriver set </strong>as a welcome gift.</p>
<p>Why subscribe? We specialise in insight: what's the best technology to buy for home and business. War stories from IT consultants. Provocative features that always cause debate. What impact the latest developments will have (and what the headlines don't tell you). In-depth advice on getting more from the kit you already own. Investigative journalism unmatched by any technology publication in the UK. </p></div></div></div><div class="field field--name-field-cta field--type-link field--label-hidden field--count-1 field--count-odd"><div class="field__items"><div class="field__item"><a href="https://magazinesubscriptions.co.uk/pc-pro/N20XHM/pkgtype=b" data-ppcad="https://magazinesubscriptions.co.uk/pc-pro/220XHM/pkgtype=b" class="with-ppc-data-attributes">Try 3 issues for just £1</a></div></div></div>
      </div>
</div><div class="field__item">  <div class="paragraph paragraph--type--text paragraph--view-mode--default">
          <div class="clearfix text-formatted field field--name-field-text field--type-text-long field--label-hidden field--count-1 field--count-odd"><div class="field__items"><div class="field__item"><p>Want to learn more about our different subscription offers? <a href="https://subscribe.pcpro.co.uk/buy-a-subscription"><strong>Click here</strong></a></p></div></div></div>
      </div>
</div></div></div>
  </div>

</article>

  </div>

  </div>

    </div>
    
    
  </main>

      <footer role="contentinfo">
        <div class="region region-footer">
    <div id="block-subscriptions-pcpro-footerbranding" class="block block-site-core block-footer-branding">
  
    
      
        <div class="site-logo-home-link-wrapper"><a href="/" class="site-logo-home-link" title="Home"><img src="//cdn.subscriptions.dennis.co.uk/themes/custom/subscriptions_master/childthemes/subscriptions_pcpro/logo.svg" alt="Home" />
</a></div>
        <div class="site-external-link-wrapper"><a href="http://www.expertreviews.co.uk/" class="site-external-link">www.expertreviews.co.uk</a></div>
  </div>
<nav role="navigation" aria-labelledby="block-subscriptions-pcpro-footer-menu" id="block-subscriptions-pcpro-footer" class="block block-menu navigation menu--footer">
            
  <h2 class="visually-hidden" id="block-subscriptions-pcpro-footer-menu">Footer</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/contact-us" title="Contact details" data-drupal-link-system-path="node/113">Contact Us</a>
              </li>
                <li class="menu-item">
        <a href="/faq" title="FAQ page" data-drupal-link-system-path="node/111">FAQ</a>
              </li>
                <li class="menu-item">
        <a href="/manage-my-subscription" data-drupal-link-system-path="node/121">Manage subscription</a>
              </li>
                <li class="menu-item">
        <a href="https://www.dennis.co.uk/privacy">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="/refund-policy" data-drupal-link-system-path="node/120">Refund Policy</a>
              </li>
                <li class="menu-item">
        <a href="/gift-subscriptions" data-drupal-link-system-path="node/61">Gift Subscriptions</a>
              </li>
        </ul>
  


  </nav>
<div id="block-subscriptions-pcpro-dennisbranding" class="block block-site-core block-dennis-branding">
  
    
      
        <div class="site-footer-logo">
          <a target="_blank" href="//www.dennis.co.uk"><img alt="dennis" src="//cdn.media.dennis.co.uk/dennis-assets/logos/dennis.svg"/></a>
        </div>
        <p>Copyright © Dennis Publishing Limited 2020. All rights reserved. <br>  PC Pro is a registered trade mark.</p>
  </div>
<div class="block-socialmedias block block-site-core block-socialmedias-block" id="block-subscriptions-pcpro-socialmediasblock">
  
    
      <div class="item-list"><ul><li class="social-medias facebook"><a href="https://www.facebook.com/pcpro" target="_blank" class="fb-link" title="Follow us on Facebook"></a></li><li class="social-medias twitter"><a href="https://twitter.com/pcpro" target="_blank" class="twitter-link" title="Follow us on Twitter"></a></li><li class="social-medias googleplus"><a href="https://plus.google.com/u/0/+pcpro" target="_blank" class="google-link" title="Follow us on Google +"></a></li></ul></div>
  </div>

  </div>

    </footer>
  
</div>
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/93","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,classy\/base,classy\/messages,classy\/node,contextual\/drupal.contextual-links,contextual\/drupal.contextual-toolbar,core\/html5shiv,core\/normalize,google_analytics\/google_analytics,impliedconsent\/implied-consent,paragraphs\/drupal.paragraphs.unpublished,site_core\/ppc_cta,subscriptions_master\/global-scripts,subscriptions_master\/global-styling,subscriptions_pcpro\/global-scripts,subscriptions_pcpro\/global-styling,system\/base","theme":"subscriptions_pcpro","theme_token":null},"ajaxTrustedUrl":[],"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":2,"trackCrossDomains":["subscribe.pcpro.co.uk","magazinesubscriptions.co.uk"]},"user":{"uid":0,"permissionsHash":"b0aa9e27d87b3c24032821d4c365e6ca52f6527bd35a8b6260cfee5f5d649d7e"}}</script>
<script src="/sites/default/files/js/js_9nSNrGkqv_AksGYyy_AB4CZnB2IkbTI3rvkS9uf-b6Q.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"c50bb2a122","applicationID":"46164140,46164141","transactionName":"ZAFSYkdTXxECBRcMDl1LcVVBW14MTBYCAgRsB1FVXVc=","queueTime":0,"applicationTime":25,"atts":"SEZRFA9JTB8=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
